Archives of the Frogans technology mailing lists

Archives Top > Early-questions mailing list > November 2015  by date | by thread > Message posted

<Previous message by date] [Next message by date>
<Previous message by thread] [Next message by thread>

From Alexis TAMAS <>
Sent Mon, 23 Nov 2015 15:59:25 UTC
Subject Re: [Frogans technology - Early-questions] [FP-Dev] Frogans Player not starting on Windows 10 (build 1511)
Date Mon, 23 Nov 2015 15:59:32 UTC

 Hi Valentin,
We cannot reproduce the issue on Windows 10.0 (Build 10240) Home x64.
In order to help us investigate further:
1. Can you please confirm that the small circle representing Frogans
Player is not displayed in the center of the screen?
2. Are you using antivirus software that could be waiting for a
confirmation (somewhere in a background window) during the Frogans
Player launch process?
3. When attempting to run Frogans Player, could you please check in the
Event Viewer (Windows Logs) if an error is reported?
Thanks for your help,
Alexis Tamas

On 11/21/2015 02:33 PM, Alexis TAMAS wrote:

Hi Valentin,

Thanks for your detailed and helpful feedback. We will get back to you

Alexis Tamas

On 11/20/2015 07:54 PM, Anon_1540890247 wrote:

Good evening,
I recently downloaded Frogans Player but I am unable to start Frogans
Player on my computer. After double-clicking the executable, nothing
happens. The executable seems to be running in background but nothing
appears on the screen. Moreover, the program doesn't use the CPU at
all. I can't see it in the task manager but can see it with
ProcessExplorer. The program cannot be killed, neither with
ProcessExplorer nor with the taskkill command.
I downloaded it several times and used several versions of Frogans
Player, including 0.1.8, 0.1.7 and 0.1.4. None of them worked.
Redownloading didn't resolve the issue neither. I also tried applying
compatibilty settings (Windows 7, 8) and launched it as Administrator
with no luck.
I am using the new version of Windows 10 x64 (build 1511) and had not
downloaded Frogans Player before updating and thus had not tested it on
another version of Windows.
According to the download page, it doesn't require any third-party
library so I don't know where this issue come from.
4th year Software Architecture student
Ecole Supérieure du Génie Informatique
Paris, France

Early-questions mailing list - [1]
To Un/Subscribe: [2]
Archives: [3]


Early-questions mailing list -
To Un/Subscribe:

<Previous message by date] [Next message by date>
<Previous message by thread] [Next message by thread>

Message thread:

To subscribe to the Frogans technology mailing lists:

In these archives, strings in the format 'Anon_<number>' represent personal data that has been anonymized by request, in compliance with the OP3FT Privacy Policy